Author Topic: UXPanel [Windows]  (Read 10440 times)

uakf.b

  • Administrator
  • Hero Member
  • *****
  • Posts: 566
  • Karma: +86/-12
    • View Profile
Re: UXPanel [Windows]
« Reply #15 on: April 28, 2014, 05:07:46 pm »
You have problem on line 27 in config_local.php

Assasin_WEST

  • Newbie
  • *
  • Posts: 37
  • Karma: +0/-2
    • View Profile
Re: UXPanel [Windows]
« Reply #16 on: April 28, 2014, 11:19:31 pm »
Lol i fixed config.php by this
Code: [Select]
<?php

if(!isset($GLOBALS['IN_UXPANEL'])) {
die("Access forbidden.");
}

$config = array();

if(
file_exists("c:\appserv\www\panel\config_local.php")) {
include("c:\appserv\www\panel\config_local.php");
}

//fill in any missing configuration options with the defaults
include("c:\appserv\www\panel\config_default.php");
?>


Assasin_WEST

  • Newbie
  • *
  • Posts: 37
  • Karma: +0/-2
    • View Profile
Re: UXPanel [Windows]
« Reply #17 on: April 29, 2014, 02:33:47 am »
Eh lol :(

Assasin_WEST

  • Newbie
  • *
  • Posts: 37
  • Karma: +0/-2
    • View Profile
Re: UXPanel [Windows]
« Reply #18 on: April 29, 2014, 09:04:10 am »
Fixed all
185.41.187.20/panel

Now how add user or log in Admin panel or so? :(

Assasin_WEST

  • Newbie
  • *
  • Posts: 37
  • Karma: +0/-2
    • View Profile
Re: UXPanel [Windows]
« Reply #19 on: April 29, 2014, 09:20:04 am »
fixed :o

why when i adding Ghost to accaunt => in accaunt to start bot "saying this"


Status

Bot status: Offline
Realm connection status: Failed to read log file

Press a button below to control your bot's status.

Startup Restart Stop

Grief-Code

  • Guest
Re: UXPanel [Windows]
« Reply #20 on: April 29, 2014, 03:44:23 pm »
Did you refresh the page?

UXPanel is reading the log and only if you have content in the log within the last 5 min it saying 'online'.
Also there is no ajax call, so you manually need to refresh.

Also make sure you gave www-data the permission to write in that direction, else you can may copy because the working copy has the permission for www-data but not the target. On log writing it would through a permission denied for that user and may kill the bot directly.

Regards

Assasin_WEST

  • Newbie
  • *
  • Posts: 37
  • Karma: +0/-2
    • View Profile
Re: UXPanel [Windows]
« Reply #21 on: April 29, 2014, 04:11:42 pm »
I use windows server lol

Assasin_WEST

  • Newbie
  • *
  • Posts: 37
  • Karma: +0/-2
    • View Profile
Re: UXPanel [Windows]
« Reply #22 on: April 29, 2014, 04:14:48 pm »
What u mean with refresh page?

Assasin_WEST

  • Newbie
  • *
  • Posts: 37
  • Karma: +0/-2
    • View Profile
Re: UXPanel [Windows]
« Reply #23 on: May 01, 2014, 06:07:24 am »
Currently i have the following problem.

Accaunt has been created > DB added > ghostbot added > ghostbot connected to db successfully

Status

Bot status: Offline
Realm connection status: Failed to read log file


But it should work as i tried edit Ghost Config from panel -> checked the folder config [changes were acccepted]

Assasin_WEST

  • Newbie
  • *
  • Posts: 37
  • Karma: +0/-2
    • View Profile
Re: UXPanel [Windows]
« Reply #24 on: May 01, 2014, 06:10:24 am »
i believe the site written for linux os, and wont work on windows [if not fix]

Assasin_WEST

  • Newbie
  • *
  • Posts: 37
  • Karma: +0/-2
    • View Profile
Re: UXPanel [Windows]
« Reply #25 on: May 01, 2014, 07:16:37 am »
uakfb, shall you make for windows one or help me fix it please?

Web-Ghost

  • Newbie
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Re: UXPanel [Windows]
« Reply #26 on: July 15, 2015, 05:31:43 am »
so i changed something in common.php
From this
$basePath = ".";
      for($i = 0; $i < $numParent; $i++) {
         $basePath .= "/..";

TO THIS
$basePath = "";
      for($i = 0; $i < $numParent; $i++) {
         $basePath .= "";


so this is what i was getting http://postimg.org/image/r90lre797/
and now this http://postimg.org/image/evv7hbzuz/
i set the pw as 123 and user as admin it wont work
can anyone help me?

uakf.b

  • Administrator
  • Hero Member
  • *****
  • Posts: 566
  • Karma: +86/-12
    • View Profile
Re: UXPanel [Windows]
« Reply #27 on: July 15, 2015, 10:12:55 am »
@Web-Ghost you need to enable PHP short open tag.

Also I don't recommend using uxpanel, it's a piece of shit.

Grief-Code

  • Average Member
  • ***
  • Posts: 149
  • Karma: +25/-8
    • View Profile
Re: UXPanel [Windows]
« Reply #28 on: July 15, 2015, 12:51:16 pm »
Also I don't recommend using uxpanel, it's a piece of shit.

 :o :D

Web-Ghost

  • Newbie
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Re: UXPanel [Windows]
« Reply #29 on: July 15, 2015, 10:20:10 pm »
@Web-Ghost you need to enable PHP short open tag.

Also I don't recommend using uxpanel, it's a piece of shit.
how to enable it and do you know anything better than uxpanel?